ZOPO MOBILE BLOG

ZOPO ZP100 Pilot 3G Signal Solution »« Zopo Zp100 Got Updated with New Title Pilot

How to install driver for zopo mobile phone step by step instruction

How to install driver for zopo Pilot zp100,  Shining zp200, Field zp300,  Libero zp500

Step By Step instructions:

Preparation:

  1. Download the Driver: Zopo_USB_Driver
    Only for Win XP, Win 7, Visa
  2. ZOPO Mobile phone, Take off the battery( it is important, we do need to put on battery in the process of installation)
  3. USB Cable

Steps:

  • Right Click Computer,
  • Select “Manage”
  • Select “Device Mangager”
  • Connect your zopo mobile(without battery) to PC with USB cable
  • We will present “ MT65XX Preloader” with a yellow color exclamation mark under folder of Port or Other device
  • Right click this “Mtk65xx Preloader” (ps: XP system MT65xx ports fleeting, Win7 system will flash all the time. What we need to do is to capture it , then right-click, if the capture fails, disconnect the mobile, reconnect it again)
  • Select “Update driver”)
  • Choose “Install from a list or specific location (Advanced)” and “Next”
  • Choose “Brows” Select “Zopo_USB_Driver” (the driver of the file we downloaded from the website just down, please put the directory which you can find)
  • Choose the right folder according to your computer system, should your OS is win 7 choose “win7”, XP os select “2K_XP_COM “ , Visa os choose “Visa” . Then click “yes”
  • Click “ Next”
  • Click “Finish”. Unplug the phone

Congratulations! Install driver successfully (:

Jessica Tang

ZopoMobile Team


7.35K
, , ,
25/07/2012 at 11:24
97 comments »
  • 25/07/2012 at 16:24enrico

    thank you, it worked.
    just a question: when i plug the phone, i need to select the MTP mode. with a previous rom (the one who came with the phone, dunno wich one), also the USB memory worked (not now), and my pc displayed “sdcard1″ and “sdcard2″. now it shows only the external memory, and not the phone memory. phone is rooted.
    also with file explorer, i see only the sd card.
    maybe is there a fix for this?
    thanks

    • 26/07/2012 at 05:18zopomobile

      Hello,
      what your phone model?
      tks

    • 26/07/2012 at 05:26zopomobile

      for model zp100 and zp300, after the update, there is not internal memory. it will show memory only then the phone come with sd card
      model zp200 and zp500 keep the internal memory.
      thank you

      • 26/07/2012 at 15:48enrico

        i have the zp100 (not the pilot one).
        before updating my rom, through file manager i saw SDCARD1 and SDCARD2(if mounted). is the previous rom donwloadable? and where?
        thanks

    • 07/09/2012 at 18:12gilles

      hello i have a zp300
      i would like to download the rom android from your site
      but the link doesn t work

      where can i find the android rom ?

      thank you

  • 25/07/2012 at 18:00Jordi

    Very well explained. Thank you Jessica & Zopo Team !

    • 26/07/2012 at 03:52zopomobile

      i am so happy that i can help.(:
      have a great day!
      thank you

  • 26/07/2012 at 09:48Mirek

    First I want to say that Iam very happy with my phone (zopo zp100) and with new update (Iam talking about sd card).Before I had issue with proximity sensor but after update I thought that proximity sensor has been fixed,but I was wrong because after few days of happiness proximity sensor stop working correctly again.What can I do now? please advise.My firmware is 20120608 and keep reseting phone and losing everything every time is not a clue and help only for a while.Please help me out because not turning on screen is annoying.
    Thank You
    regards Mirek

    • 27/07/2012 at 04:08zopomobile

      Hello.
      here is the patch for it
      http://www.4shared.com/rar/W9tCDhcF/zopo_zp100_proximity_sensor_bo.html
      do you know how to replace the boot?
      thank you

      • 27/07/2012 at 07:22Mirek

        No idea how to do it,can look for it in google but if You can help me with that (proper way)…I will be grateful.Thank You for help and fast response.

      • 22/09/2012 at 09:06hans

        I have same proximity problem with zp200, i think this is why 3d does not work, i only have dubbel vision pictures end movies. Test app’s show that the magnetic sensor and proximity are not working. zp200 runs with original software. would it be solved by going to android 4?
        can anyone help me out here?

    • 27/07/2012 at 07:34zopomobile

      hi, when you replace the “boot.img”, one more thing have to pay attention. the compress mode, select ” storage” thank you.

      • 27/07/2012 at 08:29Mirek

        Can You provide me some instruction how to do it?? please

      • 31/07/2012 at 17:51MIrek

        HI
        Can You please tell me how to change boot.img should I do it in root explorer simply repleace file?? I try to find boot.img file but I cannot found it.Please help me out That`s my firs phone with android and that proximity sensor i killing me.
        regards
        MIREK

  • 28/07/2012 at 15:26psilo110

    thnx for the write up. should also mention you need to enable USB or Media mode on your phone after installing driver, at least for win7 users. I love my zopo!

    • 31/07/2012 at 03:46zopomobile

      thank you for your kind mention.
      have a great day!

  • 01/08/2012 at 21:41Mario

    Hi,
    today I received my ZP300 and wanted to install the USB driver. It appeared as H9000 (?!) in the device manager. Win XP device manager was not able to find the correct INF file.
    Any solution for that issue?
    Thanks in advance.

    Mario.

    • 02/08/2012 at 02:59zopomobile

      hi Mario, i would like to know where did u purchase zp300? because should u purchase from zopomobileshop.com official website, it should be appeared as zopo zp300.
      but any way, here is the solution for u
      download the file
      http://www.4shared.com/rar/ENWHrV_B/mdmcpqinf_usbsersys.html
      “mdmcpq.inf” copy to “c:\windows\inf”“
      ”usbser.sys“ copy to ”c:\windows\system32\drivers“
      and root it with this guide.
      thank you

  • 02/08/2012 at 09:05mirek

    Dear Jessica Tang.
    I write few times already about my problem with proximity sensor.You just help me a little bit telling me to change boot.img.I look everywhere how to replace boot.img and I cannot found it.People changing something in boot.img but not replacing.Who should I ask for help if not zopo team??? that`s yours phone and have a bug that has to be fixed.
    I hope this time I will hear from you.

  • 03/08/2012 at 12:40Nati

    Hi,

    I do as you guided and I get message of “Windows Could not find driver software for your device.

    ZP500
    Win7

    • 07/08/2012 at 09:18zopomobile

      should u follow the steps no problem. it should be works. we have test it.
      tks.

  • 06/08/2012 at 10:08Nemanja

    Hello,
    I just purchased a Zepo 500 and I can Not install the drivers you provided. I run Win7.

    • 07/08/2012 at 04:11zopomobile

      Hello,
      have u setting Usb degugging?
      setting – developer options

      tks

  • 08/08/2012 at 07:37STEFANO TANI

    GOODMORNING.

    I HAVE A QUESTION FOR YOU.
    I HAVE A ZOPO ZP100 PILOT: I NEDD TO SOLVE THE PROBLEM ABOUT 3G SIGNAL.
    I READ THE INSTRUCTIONS ON YOUR WEBSITE.
    BEFORE TO BEGIN I NEED INSTALL THE DRIVERS.
    YOUR INSTRUCTIONS TO INSTALL DRIVERS SAY: RIGHT CLICK COMPUTER – SELECT MANAGE – SELECT DEVICE MANAGER.

    THIS IS THE QUESTION: WHERE I MUST RIGHT CLICK COMPUTER?
    ON THE DESKTOP?

    SORRY BUT I’M A DISASTER WITH PC…

    THANKS FOR YOUR HELP.

    • 08/08/2012 at 19:33zopo_italia

      Buonasera,
      se ha windows7, basta collegare il telefono spento al pc, che verrà installato automaticamente il driver, se così non fosse. Deve entrare velocamente nel computer, tasto destro->proprietà->gestione dispositivi->seleziona “MT65 xx android phone…” con il punto esclamativo->installa manualmente i driver(che deve essere scaricato e scomposto sul desktop)=:http://www.zopomobileshop.com/download/Driver.rar
      Cordiali Saluti

      • 09/08/2012 at 07:06stefano tani

        buongiorno e grazie per la risposta veloce.
        sono impaziente di utilizzare il nuovo telefono.
        se dovessi avere qualche altro dubbio vi scrivo: le vostre risposte sono sempre molto chiare e utili.

        buon lavoro a tutti

    • 09/08/2012 at 04:45zopomobile

      Hello
      plz have a look at this picture.
      http://csit.graceland.edu/cs/help/accessDrives/
      hope u understand.
      tks

  • 08/08/2012 at 17:39Daniel

    HI,

    i tried to install the usb driver on my windows 7 laptop. I followed your instruction and the installation finished successfully. BUT after i powered on the phone, a message appeared directly in the device manager with the exclemation mark MT65 xx android phone.

    Could you please help me, i tried on two laptops and it doesnt work so far :-(

    Thank you from germany,

    Daniel

    • 08/08/2012 at 19:38zopo_italia

      Hello,
      Have you enabled debug mode?

  • 08/08/2012 at 21:17Nati

    1. Zp500 can’t work without the battery.
    2. The driver is not good enough for zp500… the computer says it’s not good.

    hope for your help.
    nati

    • 09/08/2012 at 04:43zopomobile

      hello, zp500 need battery to work.
      tks.

  • 17/08/2012 at 05:28Nati

    Hi,

    When I plug my device I see in “Device Manager” under “Other Devices” “MT65xx Android Phone”
    After I Click on “Update Driver” I have 5 Options to install (Which one I need to choose?):
    - MediaTek DA USB VCOM Port
    - MediaTek PreLoader USB VCOM Port
    - MTK USB Debug Port
    - MTK USB Modem Port
    - MTK USB Port

    Which one I need to choose?

    Everyone I choose I have yellow triangle near the Port Device “MediaTek DA USB VCOM Port (COM11)”.

    In the properties of this device I see “This device cannot start. (Code 10)”

    What I can do???

    If I update driver through “Windows Update” The COM device disappear and I have a new device called “HTC Dream Composite ADB Interface”.

    With the two options when I try to update my rom (to have full play store) I see in the bottom of window “Searching” And nothing happend.

    Please Your help!!!
    Nati

  • 20/08/2012 at 11:27Helder

    Hi Jessica,

    I’ve just bought a phone that I think it is equivalent to yours ZP500 (HERO H8000). I’m facing a problem with Gplay store because stops running everytime download starts. I’ve tried almost everything I’ve found on internet but nothing worked so far. Can you give any useful information to fix this problem? thanks in advance

    OS: ICS 4.0.3
    Gplay.apk v 3.8.16

  • 23/08/2012 at 10:26emanuele

    Hi, I bought 2 devices ZP 300 with number build: ZP300 20120724-110048 and the GPS dosen’t work,
    How can I do?

    Let me know
    Thanks
    Best Regards

    • 03/09/2012 at 08:43zopomobile

      Hello.
      gps ON
      then dail*#*#3646633#*#*
      YGPS
      on outdoor, test around 5 minutes.
      if there is result. contact [email protected] for warranty.
      tks.

  • 24/08/2012 at 12:32Bernard

    Hello,
    I would like to synchronize through USB, my Zopo Pilot 100 (Android 4.0.3, model H5500, Version 3.0.13) with Outlook 2010 on Windows7, via “MyPhone Explorer Client”
    I successfully installed the driver following the procedure described for MT65XX
    But, when I replace the battery and I connect the phone to the PC via USB in MTP mode, W7 tries unsuccessfully to install another driver named ZP100; so as my driver is for MT65XX and not for ZP100 it doesn’t even try to sync.
    What should I do ?
    Many thanks.
    Regards

  • 27/08/2012 at 07:43ZOPO ZP500 Android 4.0.3 driver installing problem

    I have the same problem installing the drivers as a few other users above. I am trying to install the drivers both to WIN7 and XP machines.

    I do get the driver installed, but then when I connect the Zopo ZP500 (power on) to the computer via USB the computer doesn’t recognize the phone but instead offers to start the driver installation again. In the Windows’ Device manager the yellow exclamation mark on the device.

    Something is telling me that the driver provided by ZOPO (at http://www.4shared.com/rar/GXGsjWuQ/zopo_USB_Drivers.html?refurl=d1url ) is not compatible with ZP500. Could you please check?

  • 28/08/2012 at 08:45bernard

    Hello,
    I would like to synchronize through USB, my Zopo Pilot 100 (Android 4.0.3, model H5500, Version 3.0.13) with Outlook 2010 on Windows7, via “MyPhone Explorer Client”
    I successfully installed the driver following the procedure described for MT65XX
    But, when I replace the battery and I connect the phone to the PC via USB in MTP mode, W7 tries unsuccessfully to install another driver named ZP100; so as my driver is for MT65XX and not for ZP100 it doesn’t even try to sync.
    What should I do ?
    Many thanks.
    Regards

  • 01/09/2012 at 17:29Silvestre

    Since the last update for the ZP500, I have a problem with the G-sensor which is not activated.
    Can you help me?

  • 03/09/2012 at 22:24philip

    Hello Jessica or Zopo Support

    I tried many times instructions above to install usb driver for my zopo100.
    Always unsuccess.
    My op is windows 7.
    Tried also other procudure found on the web.
    Nothing seems to work.
    Driver is not recognized as signed one. Why?
    Anyhow, I also tried to force it manually and after that to connect the phone (all possibility: whitout battery; with battery but off, with battery and on). It seems to work but when I connect again the phone I find anytime connection error Code 10.
    As consequence i’m not able to update the firmware to last release downloaded from your web site. in fact flash tool remains at 0% when I try to update format or donload the new firmware.
    USB debug mode is always on.

    What it seems strange is that the connectivity through usb seems to not work properly, because anytime I connect the phone the infinite autoplay windows are opened or the phone seems to connect and disconnect continuosly.
    Sometimes it is very hard to explore the memmory, but at least I’m able to do it.

    Please let me know, if there some solution
    if anyone has soem problem nad especially if form your side there some problem with my phone.

    Thanks in advance
    Best regards

    • 12/09/2012 at 04:32zopomobile

      hello, my pc is windwos 7, and no problem…
      any way, to solved the driver problem, the most easy way, i got is to install snappea, http://www.snappea.com/
      it will help install driver auto.

      after the phone connect the PC, if you like to explore the memory,plz make sure the USB DEBUGGING is enable(setting-develop options-USB debugging)
      Slide down from the up side of the screen

      Click” USB CONNECTED”

      Turn on USB storage

      It was connect to the PC already.
      Here with picture
      http://www.gooappleblog.com/connect-gooapple-mobile-phone-computer-usb/
      tks

  • 03/09/2012 at 22:30philip

    Hello

    i buyed zopo100
    I found some problem explained above by Nat
    In the properties of this device I see “This device cannot start. (Code 10)”

    Tried also to force the driver manually, but never success.
    Tried to connect phone without battery, with battery and on, with battery but off.
    Nothing works.

    It is also not easy to explore the memory card, since anytime i connect the phone to pc, it seems to connect and disconnect continuosly.

    Please let me know what to do.

    • 12/09/2012 at 04:23zopomobile

      hello, seems install driver do not successfully.
      how about install this apk
      http://www.snappea.com/
      it will install the drvier for us auto, and all the app there are free
      tks.

  • 08/09/2012 at 05:49eli

    Hi
    i bought zp300 when i install the driver on the device manager i get h9000 device in yellow
    both file that was mansion previous are in my system what shell i do?

    how i know that my phone has the new ips lg screen?
    thank

    eli

    • 12/09/2012 at 04:06zopomobile

      hi, where did u purchase your zp300?
      thank you

  • 08/09/2012 at 05:52eli

    Hi

    can anyone tell me where i can by more powerful battery for zp300 (more then 1800ma)
    thank
    eli

  • 08/09/2012 at 07:59gilles

    Hello i have the ZP300
    i would like to download the android rom from the link but it doesn t work

    can you give me a link where to download it ?

    thank you

  • 09/09/2012 at 20:07Janis

    Hello,
    When I connect my ZP100 there is no reaction- unrecognized device doesn’t appear in Device manager.
    I went into Engineer Mode (*#*#3646633#*#*)- USB – when I press ‘Start’ buttons in both categories (USB IF test for OTG driver and USB Ex Test) – I just get “Execute Command Error”.
    USB debug mode is enabled.
    Any advice for further troubleshooting?

    • 12/09/2012 at 04:16zopomobile

      hello, seems that you have not install the driver successfully.
      plz install this apk
      http://www.snappea.com/
      it will help install driver auto, and the OTG need hardware support the work, it is not support on zo100 yet.
      thank you

  • 11/09/2012 at 07:34Johan

    Hello,
    It appeared as H9000 (?!) in the device manager. I download the file
    http://www.4shared.com/rar/ENWHrV_B/mdmcpqinf_usbsersys.html
    “mdmcpq.inf” copy to “c:\windows\inf”“
    ”usbser.sys“ copy to ”c:\windows\system32\drivers“
    but it have the same problem.
    can you help me? sorry for my english I’m french
    thanks

    • 12/09/2012 at 03:59zopomobile

      hello, what is your model? and where did u purchase it? becasue zopo do not have h9000 model
      thank you

    • 24/09/2012 at 15:19Caterina

      Johan,

      I had the same problem as you but I managed to fix it using snappea to download the driver automatically as Jessica suggested in another post.

      Snappea installed the driver perfectly and managed to keep on with the rooting process!

      Give it a try and let us know.

      Thank you very much Jessica for the guide and the help. You know what would it be great? To have an international forum for English speakers so that all these questions were kept together.

      Caterina

      • 26/09/2012 at 04:05Jessica Tang zopo

        thank you for your kind help Caterina. and suggestion, and yes, our BBS is building now, to make zopo mobile phone more user friendly is always what we longing for. many thanks again.
        good day.

  • 11/09/2012 at 15:40xavier

    bonjour ,

    Je viens d acheter un zopo zp 900 , je ne trouve aucun drivers pour utiliser le smartphone sur mon ordinateur ,

    Merci de m’aider …

  • 13/09/2012 at 07:34peter

    I’ve followed the directions and installed the driver but when I turn on my phone, zp100, I get a yellow exclamation mark next to ZP100 in device manager.

  • 15/09/2012 at 16:20Matthias

    Another question about Zopo ZP500 phone.
    I got my one today and support made it to a German phone with another firmware.
    I have the problem that i cant rotate my keyboard and nothing. Rotation is turned on but nothing works when I rotate the phone.

    Any ideas for me?

    Thx Mat

  • 21/09/2012 at 05:10Leyzgea

    Hi!
    after installing the driver shows me H9000 not detected. Win 7 x64
    I have the zopo zp300 purchased in pandawill.
    http://img443.imageshack.us/img443/7324/capturapd.png

  • 22/09/2012 at 16:30Ash

    my Android 4.0.3 ICS Mobile networks settings screen –>Data enabled options is missing

    May I know from where it will be enable gtalk work fine on wifi but unable to connect on mobile network

  • 30/09/2012 at 13:55Dennis

    http://www7.zippyshare.com/v/81921518/file.html

    zopoROOTby_Jaynes_android40.html

  • 02/10/2012 at 11:36manning

    HI Jessica,

    Good day.

    I have a zopo zp200 and I followed the steps but nothing is shown up in the Windows 7 device manager after I plugged in the USB cable to the phone.

    My phone’s software versions are:

    android: 4.0.3
    baseband: MAUI.11AMD.W11.50.SP.V14, 2012/05/11 10:03
    kernel: 3.0.13 [email protected] #1
    build: ZP200_120720_ICS

    please help.

    thanks in advance.

    • 09/10/2012 at 10:19Jessica Tang zopo

      hi, the most easy way to install driver so far i know is install this apk, http://www.snappea.com/
      it will install the driver auto, and all the app there are free.
      Regards.

  • 15/10/2012 at 12:06Josemar

    Hello Jessica, I’m trying to install the driver. I do the whole process, but in the end it’s an error 10, and the driver gets the H9000 esclamação yellow. what to do?

    • 20/10/2012 at 03:19Jessica Tang zopo

      hello, what is your model?
      this is not for mtk6577 model, only 6575 model

  • 22/10/2012 at 18:53AnKa

    Hello,
    i have a problem installing the driver for zp300 under more than two pc-systems (one xp x32, two win7 x64).

    windows shows me following USB\VID_0000&PID_0000\6&7BF50D0&0&7 and “unknown device” when trying to install the driver. Manual installing even doesn’t work because of this failure. Windows means: There has now driver been found.

    I want to flash my rom.

    Hope you can help.

    Best regards

    thanks

    • 23/10/2012 at 03:49Jessica Tang zopo

      hi, has you choose the right driver for win7?
      good day

  • 26/10/2012 at 13:33Glyn Aylott

    Hi Jessica Tang

    I have a signal problem with the Hero H5500, the base band version date is 2012/04/18, is this the same problem that the ZOPO zp 100 had and can I use the ZP100 ROM update for the H5500?

    Thank you

    • 27/10/2012 at 07:28Jessica Tang zopo

      hmm, i am not quite sure… as i have not test on h550 either… all the support here are for zopo brand phone. anyone can help him?
      good day.

  • 29/11/2012 at 12:32Aron

    Dear ZopoMobile , i have the phone ZP 900 and can’t connect to the 3g

    • 03/12/2012 at 04:11Jessica Tang zopo

      hello, plz provide your model name, imei number, rom version(Setting-about phone-built number). and your sim provider to email email [email protected]. then i will provide this to factory and give you feedback. thank you.

  • 02/12/2012 at 00:12Basilio

    I would like to root my zopo 300 +, but it is impossible because when I connect it to USB port without battery, I recognize the device, but constantly connects and disconnects. Any solution please.

    • 06/12/2012 at 03:30Jessica Tang zopo

      hi, seems it the cable or the port is not stable. recommend you change a usb slot and try.

  • 21/01/2013 at 14:58Guillo

    hi, i have zp500+ libero and the magnetic sensor is not workig. i have installed like 20 compass app, and none of them works. please help !!

    • 22/01/2013 at 07:02command

      the model zp500 + does not include any magnetic sensor, and the compass does not work! Please read carefully the characteristics

    • 22/01/2013 at 07:17Jessica Tang zopo

      Hello. zp500+ do not support magnetic sensor.

  • 22/01/2013 at 18:43Siw

    Hello.
    I got a zopo zp100 mtk6575 android from a friend to test it and he change the phone to english but i cant download apps on it and i wonder if i can uppdate it so i can and also it would be nice to change the language to norwegian :)

    • 24/01/2013 at 05:24Jessica Tang zopo

      hello. but i do not think zp100 come with norwegian.
      you have norwegian before?
      why you can not download apps? what apps?
      you can try download via here, all the apps are free snappea.com
      or you can get the latest international rom for zp100 that has fix the google play store from authorizied zopomobileshop.com
      http://www.zopomobileshop.com/en/content/9-download-zopo-mobile-latest-rom
      enjoy!

  • 26/01/2013 at 12:09Giovanni

    Hello , i have a fantastic zp300+ field plus but i have a big problem with GPS too . It does’nt work with internet or not . I follow the guide of lady Jessica dailing *#*#3646633#*#* , YGPS , and after 15 minutes nothing. <i wait , wait but nothing . Are 5 days that i try in every mode . :(
    Can you help me please ?

    Thank you

    • 28/01/2013 at 13:56Jessica Tang zopo

      hi,you have better contact supplier for warranty.

  • 27/01/2013 at 22:35Sammy

    Phone: ZP950. When I plug in the phone without battery, in the device manager nothing appears even after an hour. Even with battery, nothing appears. I’ve tried switching developer options on and off, it didn’t work. I’ve tried snappea, it couldn’t detect the device. Faulty chipset?

    • 28/01/2013 at 11:29Jessica Tang zopo

      what is your pc system?
      First, check weather you have select
      setting-DEVELOP options-USB debugging
      There are 3 reasons that device can not connect to PC.
      PC USB slot problem
      Cell phone usb connector problem, contact supplier and process repair.
      USB cable connector problem, contact supplier
      Plz have a check.
      Thank you.

  • 01/08/2012 at 09:46Markus

    Sorry my fault. Set USB-mode to MTP, driver installed itself, root worked fine. I am happy.

  • 02/08/2012 at 02:41zopomobile

    have a great day!

  • 09/09/2012 at 16:12gilles

    hello
    the link of the rom android for the zp300 are not working

    can you give a new one ? thank you

  • 12/09/2012 at 03:52zopomobile

    hello, our 4shared account has problem last week, but now 4shared has solved it for us, plz try it again.
    http://www.zopomobileshop.com/en/content/9-download-zopo-mobile-latest-rom
    thank you

  • 11/11/2012 at 16:01command

    http://www.zopomobileshop.com/zopo-rom/454/ calibration proximity sensor

  • 13/11/2012 at 03:26Jorge Romano

    Hi Jessica:
    I’ve just bought a Zopo ZP100 from Dealextreme.com.
    It is a very very good telephone considering its price.
    I have the following question regarding the video camera:
    in the setting menu i can select the video recording quality from the following options: Low, Medium, High or Good.
    I cannot see the selection in pixels but I think that “Good” means the highest quality which is supposed to be 720p according to the telephone specifications.
    The thing is that the actual quality with this selection is so poor that I don’t think that this is the best choice I can get.
    I tried with other software (lgcamcorder) but the video recording fails.
    Can you help me to identify which is the best quality that I can select for video recording and if factory software is not the best, which one do you suggest?
    Thanks!

  • 16/01/2013 at 10:55command

    Install snappea http://www.snappea.com


Trackbacks/Pingbacks
Leave a Reply or trackback

*